ATTENTION: The Components List and Archived List are in process of being updated, please confirm selections with CSfC PMO at csfc@nsa.

Archived Components List

Products included on the Archived Components List are no longer approved for use in new CSfC solution registrations. CSfC customers using products from the Archived Components List must transition to products on the CSfC Components List within two years of the "date removed."

Authentication Server
Certificate Authority
E-mail Clients
End User Device / Mobile Platform
File Encryption
Hardware Full Drive Encryption
IPS
IPsec VPN Client
IPsec VPN Gateway
MACSEC Ethernet Encryption Devices
MDM
Session Border Controller
SIP Server

Software Full Drive Encryption
TLS Protected Servers
TLS Software Applications
Traffic Filtering Firewall
VoIP Applications
Web Browsers
WLAN Access System
WLAN Client

Authentication Server

Click any column header to sort table data.
VendorModelVersionDate Removed
ArubaClearpass Policy Manager6.7.324-Jan-20
CiscoIdentify Services Engine v2.2 on the 3415, 3515, 3495 and 3595 AppliancesADE-OS v2.212-Mar-21

Certificate Authority

Click any column header to sort table data.
VendorModelVersionDate Removed
Information Security CorporationCertAgentv7.0 and v7.0 Patch Level 87-Jun-21
MicrosoftWindowsServer 2008r230-Sep-14
MicrosoftWindowsServer 2012 R27-Sep-15

Email Clients

Click any column header to sort table data.
VendorModelVersionDate Removed
VMwareWorkspace ONE Boxer Email Clientv5.426-Jul-21

End User Device / Mobile Platform

Click any column header to sort table data.
VendorModelVersion 1.0Date removed
AppleiPhone and iPad Devices using the A7 or A8/A8X processor (as validated on iPhone 6, iPhone 6 Plus, iPad Air2, iPad Air, iPad Mini 3, iPad Mini 2, iPhone 5S)iOS 9.215-Mar-18
AppleiPhone and iPad Devices using the A7, A8/A8X or A9/A9X processor (as validated on iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone 5s, iPad Pro 12.9", iPad Pro 9.7", iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2)iOS 9.3.515-Mar-18
AppleiPhone and iPad Devices using the A7, A8/A8X or A9/A9X or A10 processor (as validated on iPhone 7 Plus, iPhone 7, iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone SE, iPhone 5s, iPad Pro 12.9", iPad Pro 9.7", iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2)iOS 10.215-Mar-18
AppleiOS 11 (iPhone and iPad devices using the A7, A8, A8X, A9, A9X, A10 Fusion, A10X Fusion and A11 Bionic processors as validated on the iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone SE, iPad mini 3, iPad mini 4, iPad Air 2, iPad Pro 12.9, iPad Pro 9.7, iPad and iPad Pro 10.5)iOS v11.211-Mar-21
AppleiOS 12 (iPhone and iPad devices using the A8, A8X, A9, A9X, A10 Fusion, A10X Fusion, A11 Bionic, A12 Bionic and A12X Bionic processors as validated on the iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone Xs, iPhone XS Max, iPhone Xr, iPhone SE, iPad mini 4, iPad Air 2, iPad Pro 12.9, iPad 9.7, iPad Pro 9.7, iPad Pro 10.5 and iPad Pro 11)iOS 124-Jun-21
BlackberryBlackberry Smartphones10.3.329-Oct-20
The Boeing CompanyBoeing Black1.230-Aug-17
Cog SystemsD4 Secure, HTC A9Version 1.030-Jul-19
Getac Technology CorpMX50 Mobile DeviceAndroid 5.1.17-May-19
LG Electronics, Inc.G3 (as validated on D850, D851, VS985 and LS990)Android 5.0.13-Dec-17
LG Electronics, Inc.G4 as validated on H810 (AT&T), VS986 (Verizon), LS991 (Sprint) and H811 (T-Mobile)Android 6.030-Aug-17
LG Electronics, Inc.G5 as validated on H820 (AT&T), VS987 (Verizon), LS992 (Sprint) and H830 (T-Mobile)Android 6.030-Aug-17
LG Electronics, Inc.V10 as validated on H900 (AT&T), VS990 (Verizon) and H901 (T-Mobile)Android 6.030-Aug-17
MicrosoftSurface Pro 3Windows 8.12-Oct-17
MicrosoftWindows 10 with Surface Pro 4, Surface Book and Dell Latitude 5580Windows 107-May-19
Oceus NetworksXiphos TMDAndroid 630-Aug-17
Samsung Research AmericaGalaxy Devices with Android 7 (Galaxy Note 5, Galaxy S6, Galaxy S6 Edge, Galaxy S6 Edge+, Galaxy S6 Active, Galaxy S7, Galaxy S7 Edge, Galaxy S7 Active, Galaxy S8, Galaxy S8+, Galaxy S8 Active, Galaxy Tab S3)Android 730-Jul-19
Samsung Research AmericaGalaxy Devices with Android 9 (Galaxy Tab S4, Galaxy Tab S6, Galaxy Tab Active2, Galaxy S8, Galaxy S8+, Galaxy Note8, Galaxy S9, Galaxy S9+, Galaxy Note9, Galaxy S10, Galaxy S10 5G, Galaxy S10+, Galaxy Note S10+ 5G, Galaxy Note S10+, Galaxy Note 10, Galaxy S10E, Galaxy XCover FieldPro and Galaxy Fold)Android 931-Aug-21
Samsung Research AmericaSamsung Galaxy Devices on Android 7.1 (Galaxy Note 8, Galaxy Tab Active2)Android 7.124-Jan-20
Samsung Research AmericaGalaxy Alpha with KNOX 2Android 4.4.430-Aug-17
Samsung Research AmericaGalaxy Note®3Android 4.4.230-Aug-17
Samsung Research AmericaGalaxy Note®5Android 5.1.13-Dec-17
Samsung Research AmericaGalaxy Note®5Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy Note®4 with KNOX 2Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy Note® 10.1 2014 EditionAndroid 4.4.230-Aug-17
Samsung Research AmericaGalaxy Note® Edge with KNOX 2Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy S®4Android 4.4.230-Aug-17
Samsung Research AmericaGalaxy S®5Android 4.4.230-Aug-17
Samsung Research AmericaGalaxy S®5 with KNOX 2Android 4.4.430-Aug-17
Samsung Research AmericaGalaxy S6®Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy S6 Edge®Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy S7®Android 6.0.19-Nov-18
Samsung Research AmericaGalaxy S7 Edge®Android 630-Aug-17
Samsung Research AmericaGalaxy S7 Active®Android 630-Aug-17
Samsung Research AmericaGalaxy Tab ActiveAndroid 4.430-Aug-17
Samsung Research AmericaGalaxy Tab Active with KNOX 2Android 4.430-Aug-17
Samsung Research AmericaGalaxy Tab S (8.4 and 10.5) LTE with KNOX 2Android 4.4.230-Aug-17
Samsung Research AmericaGalaxy Tab S2Android 5.1.13-Dec-17
Samsung Research AmericaGalaxy Tab S2Android 6.0.19-Nov-18
Samsung Research AmericaSamsung Galaxy Devices on Android 8 (Galaxy S8, Galaxy S8+, Galaxy S8 Active, Galaxy Note8, Galaxy Tab Active 2, Galaxy S9, Galaxy S9+, Galaxy S9 Tactical Edition, Galaxy XCover FieldPro)Android 812-Mar-21
Samsung Research AmericaSamsung Galaxy Devices with Android 8 & 8.1 (Galaxy Tab S3, Galaxy Tab S4, Galaxy Tab Active2, Galaxy S7, Galaxy S7 Edge, Galaxy S7 Active, Galaxy Note9, Galaxy XCover FieldPro)Android 8 and 8.120-May-21

File Encryption

Click any column header to sort table data.
VendorModelVersionDate Removed
CyberReliantCryptographic Service ModuleVersion 1.0.03-Dec-17
DellData Protection Encryption Personal Edition8.14.014-Nov-19
KeyW Corp.KeyW BlackBerry Suite B Data at RestVersion 1.2.2.119-Sep-19
Monkton, Inc.Monkton IA Docs Reinforced by RebariOS 10.0.024-Jan-20
TrivalentAndroid Protection SDKVersion 2.137-May-19
TrivalentTrivalent Protect for AndroidVersion 2.610-Mar-21

Hardware Full Drive Encryption

Click any column header to sort table data.
VendorModelVersionDate Removed
Curtiss-Wright Defense SolutionsDTS1 Hardware Encryption LayerVersion 1.09-Mar-21

IPS

Click any column header to sort table data.
VendorModelVersionDate Removed
CiscoFirePOWER (FPR 7010, FPR7020, FPR 7030, FPR 7050, FPR 7110, FPR 7115, FPR 7120, FPR 7125, FPR 8350, FPR 8370, FPR 8390, FMC 750, FMC 2000, FMC 4000, FMCv and NGIPSv)Version 6.124-Jan-20
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 2k Families (FPWR 2110, FPWR 2120, FPWR 2130, FPWR 2140)FTD v6.219-May-21
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 4k and 9k Families (FPWR 4110, FPWR 4120, FPWR 4140, FPWR 4150, FPWR 9300 SM-24, FPWR 9300 SM-36 and FPWR 9300 SM-44)FTD v6.219-May-21
CiscoFirepower Threat Defense on ASA and Virtual Firepower Threat Defense (5506-X, 5506H-X, 5506W-X, 5508-X, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X, 5555-X with FirePOWER Services and FTDv)FTD v6.227-May-21
FortinetFortiGate UTM Appliances (VM, 50E, 51E, 52E, 60E, 60E-PoE, 61E, 80E, 81E, 81E-PoE, 90D, 100D, 100E, 101E, 200D, 200E, 201E, 300D, 500D, 600D, 900D, 1000D, 1200D, 1500D, 2000E, 2500E, 3000D, 3100D, 3200D, 3700D, 3810D, 3815D, 5000 and 50001D series) FortiWiFi Appliances (50E, 51E, 60E, 61E)FortiOS 5.4.412-Mar-20
JuniperSRX Product Series: SRX100, SRX110, SRX210, SRX220, SRX240, SRX550, SRX650, SRX1400, SRX3400, SRX3600, SRX5400, SRX5600 and SRX5800JUNOS 12.3x48-D3012-Aug-19
JuniperSRX Product Series: SRX300, SRX320, SRX340, SRX345, SRX550M, SRX5400, SRX5600 and SRX5800JUNOS 15.1x49-D6012-Aug-19
JunipervSRXJunos OS 17.4R120-May-21
SonicWallSonicOS Enhanced v6.5.2 with VPN and IPS on TZ, SOHOW, NSA and SM Appliances (TZ 300, TZ 300W, TZ 400, TZ 400W, TZ 500. TZ 500W, TZ 600, SOHOW, NSA 2650, NSA 3600, NSA 3650, NSA 4600, NSA 4650, NSA 5600, NSA 5650, NSA 6600, NSA 6650, NSA 9250, NSA 9450, NSA 9650, SM 9200, SM 9400, SM 9600 and SM 9800)v6.5.21-Jun-21
CiscoASA with FirePOWER Services, ASA 9.8 with FirePOWER Services 6.2 (5506-X, 5506H-X, 5506W-X, 5508-X, 5516-X, 5525-X, 5545-X, 5555-X with FMC 6.2 on Cisco FireSIGHT FS750, FS1000, FS2000, FS2500, FS4000 and FS4500 or FMCv 6.2 on ESXi 5.5 or 6.0 on Cisco Unified Computing System (UCS) B200-M4, B200-M5, C220-M4S, C220-M4S, C220-M5, C240-M5, C240-M4SX, C240-M4L, C460-M4, C480-M5, EN120S-M2/K9, EN120E-208/KP, E140S-M2/K9, E160S-M3 and E180D-M2/KP installed on ISR) ASA V9.8 with FirePOWER v6.220-Oct-21

IPSec VPN Client

Click any column header to sort table data.
VendorModelVersionDate Removed
AppleiOS Native VPN Client (for iPhone 6, iPhone 6 Plus, iPad Air2, iPad Air, iPad Mini 3, iPad Mini 2, iPhone 5S)iOS 9.215-Mar-18
AppleiOS Native VPN Client using the A7, A8/A8X or A9/A9X processor (for iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone 5s, iPad Pro 12.9", iPad Pro 9.7", iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2)iOS 9.3.515-Mar-18
AppleiOS Native VPN Client using the A7, A8/A8X, A9/A9X or A10 processor (for iPhone 7 Plus, iPhone 7, iPhone 6s Plus, iPhone 6s, iPhone 6 Plus, iPhone 6, iPhone SE, iPhone 5s, iPad Pro 12.9", iPad Pro 9.7", iPad Air 2, iPad Air, iPad mini 4, iPad mini 3, iPad mini 2)iOS 10.215-Mar-18
AppleiOS 11 VPN Client on iPhone and iPad Devices (using the A7, A8, A8X, A9, A9X, A10, A10X and A11 processors as validated on the iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone SE, iPad mini 3, iPad mini 4, iPad Air 2, iPad Pro 12.9", iPad Pro 9.7", iPad, iPad 10.5)iOS 1111-Mar-21
AppleiOS 12 (iPhone and iPad devices using the A8, A8X, A9, A9X, A10 Fusion, A10X Fusion, A11 Bionic, A12 Bionic and A12X Bionic processors as validated on the iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone Xs, iPhone XS Max, iPhone Xr, iPhone SE, iPad mini 4, iPad Air 2, iPad Pro 12.9, iPad 9.7, iPad Pro 9.7, iPad Pro 10.5 and iPad Pro 11)iOS 124-Jun-21
ArubaRemote Access Point RAP-108 and RAP-109 FamiliesVersion 6.5.010-Apr-19
ArubaRemote Access Point RAP-205-HVersion 6.5.010-Apr-19
ArubaVirtual Intranet Access2.330-Aug-17
ArubaVirtual Intranet Access (VIA)323-Mar-21
BlackberryBlackberry Smartphones10.3.329-Oct-20
Cog SystemsD4 Secure, HTC A9Version 1.024-Jan-20
Cisco1000V Cloud Services RouterIOS XE 3.164-Feb-19
Cisco5921 Embedded Services RouterIOS 15.5(2)T1-Jun-18
CiscoAnyConnect330-Sep-14
CiscoAnyConnect Desktop4.11-Jun-18
CiscoAnyConnect Secure Mobility Client for AndroidVersion 4.731-Aug-21
CiscoAnyConnect Secure Mobility Client for Android 6410-Apr-19
CiscoAnyConnect Secure Mobility Client for Apple iOSVersion 4.631-Aug-21
CiscoAnyConnect Secure Mobility Client for Apple iOS 11.2Version 4.731-Aug-21
CiscoAnyConnect Secure Mobility Client for Windows 104.34-Feb-19
CiscoAnyConnect Secure Mobility Client for Windows 104.731-Aug-21
MicrosoftWindows730-Sep-14
MicrosoftWindows83-Dec-17
MicrosoftWindows VPN Client1031-Aug-21
MicrosoftWindowsRT3-Dec-17
MicrosoftWindowsServer 20123-Dec-17
MicrosoftWindowsServer 20164-Feb-19
MicrosoftWindows VPN ClientWindows 104-Feb-19
Oceus NetworksOceus VPN ClientAndroid 5.1-610-Apr-19
Oceus NetworksXiphos TMD SafeMoveAndroid 624-Jan-20
Samsung Research AmericaSamsung Galaxy VPN Client on Android 7.1 (Galaxy Note 8, Galaxy Tab Active2)Android 7.124-Jan-20
Samsung Research AmericaGalaxy VPN Client on Android 7 (Galaxy Note 5, Galaxy S6, Galaxy S6 Edge, Galaxy S6 Edge+, Galaxy S6 Active, Galaxy S7, Galaxy S7 Edge, Galaxy S7 Active, Galaxy S8, Galaxy S8+, Galaxy S8 Active, Galaxy Tab S3)Android 730-Jul-19
Samsung Research AmericaSamsung Galaxy Devices with Android 9 (Galaxy Tab S4, Galaxy Tab S6, Galaxy Tab Active2, Galaxy S8, Galaxy S8+, Galaxy Note8, Galaxy Note 10, Galaxy Note 10+, Galaxy Note 10+ 5G, Galaxy S9, Galaxy S9+, Galaxy Note9, Galaxy S10, Galaxy S10 5G, Galaxy S10+, Galaxy S10E, Galaxy XCover FieldPro and Galaxy Fold)Android 931-Aug-21
Samsung Research AmericaGalaxy Devices VPN Client (as validated on Galaxy S4, Galaxy S5, Galaxy Note®3, Galaxy Note® 10.1 2014 Edition, Galaxy Tab Active, Galaxy Tab S (8.4 and 10.5)Android 4.4.230-Aug-17
Samsung Research AmericaGalaxy Note®4Android 6.0.14-Feb-19
Samsung Research AmericaGalaxy Note®5Android 5.113-Dec-17
Samsung Research AmericaGalaxy Note EdgeAndroid 6.0.14-Feb-19
Samsung Research AmericaGalaxy Tab S2Android 5.113-Dec-17
Samsung Research AmericaSamsung Galaxy Devices on Android 8 (Galaxy S8, Galaxy S8+, Galaxy S8 Active, Galaxy Note 8, Galaxy S9, Galaxy S9+, Galaxy S9 Tactical Edition)Android 812-Mar-21
Samsung Research AmericaSamsung Galaxy Devices with Android 8 & 8.1 (Galaxy Tab S3, Galaxy Tab S4, Galaxy Tab Active2, Galaxy S7, Galaxy S7 Edge, Galaxy S7 Active, Galaxy Note9, Galaxy XCover FieldPro)Android 8 and 8.120-May-21
Unisys Federal SystemsStealth SolutionVersion 3.0 and 3.34-Feb-19

IPSec VPN Gateway

Click any column header to sort table data.
VendorModelVersionDate Removed
AprivaMesa VPN ServerRed Hat Enterprise 6.43-Dec-17
ArubaRemote Access Point (RAP) 3Aruba OS 6.1.4.1.x30-Sep-14
ArubaVirtual Mobility Controller 31-Aug-21
ArubaAruba Mobility Controller Series (7005, 7008, 7010, 7024, 7030, 7205, 7210, 7220, 7240, 7240XM) and Virtual Mobility Controllers (MC-VA-50, MC-VA-250 and MC-VA-1k using ESXi v6.5.0 on the HPE EdgeLine 20, DTECH M3-SE-SVR4, DTECH M3x, Klas TDC Blade, Klas VoyagerVMm, PacStar PS451-4330 Series, PacStar PS451-1258 Series, IAS VPN Gateway Module NANO-VM and IAS VPN Gateway Module Classic Plus)Aruba OS 8.231-Aug-21
Brocade Communications SystemsMLXe Family Devices with Multi-Service IronWare RO6.0.00 2-May-18
Check Point Software TechnologiesSecurity Gateway AppliancesR77.302-Feb-18
Cisco1001-X, 1002-X, 1006 including ESP-100, and 1013 including ESP-100 or ESP-200 Aggregation Services RoutersIOS XE 3.133-Dec-17
Cisco4431-X, 4451-X Integrated Services RouterIOS XE 3.13.03-Dec-17
Cisco5940 and 5915 Embedded Services Routers15.5(3)M IOS2-May-18
CiscoASA 5500-X Midrange Appliances 5506-X Series, 5506-W, 5506-H, 5508-X Series, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X; 5555-X; ASA 5585-X Series High-end Appliances 5585-10, 5585-20, 5585-40, 5585-60; ASA-SM for Catalyst 6500 with Sup2T9.4(1)1-Jun-18
CiscoASA 5500 Series (5506-X, 5506H-X, 5506W-X, 5508-X, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X, 5555-X, 5585-X SSP-10, 5585-X SSP-20, 5585-X SSP-40, 5585-X SSP-60 and ASA-SM)v9.67-May-19
CiscoASAv running on ESXi 5.5 or 6.0 on the UCS B22 M3, B200 M3, B200 M4, B230 M2, B260 M4, B420 M3, B420 M4, B440 M2, B460 M4, C22 M3, C24 M3, C220 M3, C240 M3, C240 M4, C260 M2, C420 M3, C460 M2, C460 M4 and ASAv running ESXi 5.5 or 6.0 on the E140S M1, E140S M2, E140D M1, E160D M2, E160D M1, E180D M2, E140DP M1 and E160DP M1 installed on ISRv9.67-May-19
CiscoASAv running on VM ESXi 5.1 and 5.5 on the UCS EN120E, EN120S M2, E140S M1, E140S M2, E140D M1, E160D M2, E160D M1, E180D M2, E140DP M1, E160DP M1, C22 M3, C24 M3, C220 M3, C220 M4, C240 M3, C240 M4, C260 M2, C420 M3, C460 M2 and C460 M49.4(1)1-Jun-18
CiscoASR 1000 Product Series (1001-X, 1001-HX, 1002-X, 1002-HX, 1006, 1006-X, 1009-X and 1013)IOS v16.327-Oct-20
CiscoAggregation Services Router 1000 Series (ASR1K) (ASR 1001-X, ASR 1001-HX, ASR 1002-HX, ASR 1006-X(ESP 100, RP2/3), ASR 1009-X(ESP 100/200, RP2/3), ASR 1013(ESP 100/200, RP2/3) w/ MACsec EPAs: ASR1000-MIP100, 18X1GE, 10X0GE, 1X100GE, CPAK-2X40GE, 1X100GE QSFP+, 2X40GE QSFP+, 1X40GE QSFP+)IOS-XE 16.9 and IOS-XE 16.1226-Jul-21
CiscoISR 800 Product Series: 829GW-LTE-NA-AK9 IR, 829GW-LTE-VZ-AK9 IR, 829GW-LTE-GA-EK9 IR, 829GW-LTE-GA-ZK9 IR, 809G-LTE-VZ-K9 IR, 809G-LTE-GA-K9 IR, and 809G-LTE-NA-K9 IR15.5(3)M IOS1-Jun-18
Cisco819, 819W, 819HGW, 819H-4G, 881, 881G, 881GW, 881W-GN-A-K9, 881GW-GN-A-K9, 891 and 891W Integrated Services Routers15.2(4)M71-Jun-18
CiscoISR 1100 Product Series (ISR 1101, ISR 1109, ISR 1111, ISR 1112, ISR 1113, ISR 1116, ISR 1117 and ISR 1118)IOX-XE 16.9 and IOS-XE 16.1231-Aug-21
Cisco1905, 1921, 1941, 2901, 2911, and 2921 Integrated Services Routers15.5(3)M IOS31-Aug-21
Cisco2951, 3925, and 3945 Integrated Services Routers15.5(3)M IOS31-Aug-21
Cisco3925E and 3945E Integrated Services Routers15.5(3)M IOS31-Aug-21
CiscoCloud Services Router (CSR) 1000v running on ESXi 6.0 Release 2IOS-XE 16.9 and IOS-XE 16.1231-Aug-21
CiscoESR 5900 Series (5915, 5921, 5940)v15.7M20-May-21
CiscoFirepower 4100 9.6 and 9300 9.6 with FX-OS v2.0ASA 9.619-Sep-19
CiscoFirepower Threat Defense on ASA and Virtual Firepower Threat Defense (5506-X, 5506H-X, 5506W-X, 5508-X, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X, 5555-X with FirePOWER Services and FTDv)FTD v6.227-May-21
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 2k Families (FPWR 2110, FPWR 2120, FPWR 2130, FPWR 2140)FTD v6.219-May-21
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 4k and 9k Families (FPWR 4110, FPWR 4120, FPWR 4140, FPWR 4150, FPWR 9300 SM-24, FPWR 9300 SM-36 and FPWR 9300 SM-44)FTD v6.219-May-21
CiscoIntegrated Service Router 4000 Series (ISR4K) (ISR 4221)IOS-XE 16.931-Aug-21
CiscoIntegrated Services Router 4000 Series (ISR4K) (ISR 4321, ISR 4331, ISR 4351, ISR 4431, ISR 4451, ISR 4461 w/MACsec NIMs: NIM-1GE-CU-SFP, NIM-2GE-CUSFP)IOS-XE 16.9 and IOS-XE 16.1226-Jul-21
CiscoNGFW running ASA v9.8 and FX-OS v2.2 on the Firepower 2100 Series (2110, 2120, 2130 and 2140)ASA v9.831-Aug-21
FortinetFortiGate UTM Appliances (VM, 50E, 51E, 52E, 60E, 60E-PoE, 61E, 80E, 81E, 81E-PoE, 90D, 100D, 100E, 101E, 200D, 200E, 201E, 300D, 500D, 600D, 900D, 1000D, 1200D, 1500D, 2000E, 2500E, 3000D, 3100D, 3200D, 3700D, 3810D, 3815D, 5000 and 50001D series) FortiWiFi Appliances (50E, 51E, 60E, 61E)FortiOS 5.4.412-Mar-20
FortressMesh Point ES 210, ES 520, ES 820 and ES 2440 Product SeriesRev 5.4.3.15051-Jun-15
General Dynamics C4 SystemsFortress Mesh Point ES210, ES520, ES820, ES2440 Product SeriesRev 5.4.3.160831-Aug-21
Information Assurance SpecialistsDual VPN Gateway/Single Device Routers (STEW, KG-RU and MICRO)IASRouter-2.2.02-Feb-18
Information Assurance SpecialistsStand Alone Routers (PICO and Graphite)IASRouter-2.2.030-May-19
Information Assurance SpecialistsVPN Gateway Modules (COMPACT, NANO and NANO Plus)IASRouter-2.2.030-May-19
JuniperSSG-140 Product SeriesScreenOS 6.330-Sep-14
JuniperSSG-320 Product SeriesScreenOS 6.330-Sep-14
JuniperSSG-550 Product SeriesScreenOS 6.330-Sep-14
JuniperSRX Product Series: SRX100, SRX110, SRX210, SRX220, SRX240, SRX550, SRX650, SRX1400, SRX3400, SRX3600, SRX5400, SRX5600 and SRX5800JUNOS 12.3x48-D3012-Aug-19
JuniperSRX Product Series: SRX300, SRX320, SRX340, SRX345, SRX550M, SRX5400, SRX5600 and SRX5800JUNOS 15.1x49-D6012-Aug-19
JunipervSRXJunos OS 17.4R120-May-21
Klas Telecom GovernmentKlas VoyagerVersion 1.019-Sep-19
MicrosoftWindowsServer 2008r230-Sep-14
PacStarPacStar 351, 451, 455 and 551 with Cisco ASAvv9.619-May-21
Palo Alto NetworksNext Generation Firewall (PA-200, PA-500, PA-2000, PA-2020, PA-2050, PA-3000, PA-3020, PA-3050, PA-3060, PA-4000, PA-4020, PA-4050, PA-4060, PA-5000, PA-5020, PA-5050, PA-5060, PA-7050, PA-7080PAN-OS 7.0.8 and PAN-OS 7.1.32-Feb-18
Palo Alto NetworksVM-100, VM-200, VM-300 and VM-1000-HV when installed using VMWare ESXi 5.5 hypervisor and Intel Core or Xeon processor based on Ivy Bridge or Haswell microarchitectures, which implement Intel Secure Key either on Dell PowerEdge R430, R530, R630, R730, R730xd, and R930 servers or equivalent platforms; i.e, Intel Ivy Bridge or Haswell-based processor with Broadcom or Intel Networks Interface Controllers supported by the server. The VM-series virtual appliance must be the only guest running in the virtual environment.PAN-OS 7.0.8 and PAN-OS 7.1.32-Feb-18
Palo Alto NetworksVM-100, VM-200, VM-300 and VM-1000-HV when installed using VMWare ESXi 5.5 hypervisor and Intel Core or Xeon processor based on Ivy Bridge or Haswell microarchitectures, which implement Intel Secure Key either on Dell PowerEdge R430, R530, R630, R730, R730xd, and R930 servers or equivalent platforms; i.e, Intel Ivy Bridge or Haswell-based processor with Broadcom or Intel Networks Interface Controllers supported by the server. The VM-series virtual appliance must be the only guest running in the virtual environment.PAN-OS 7.0.8 and PAN-OS 7.1.32-Feb-18
Palo Alto NetworksNext Generation Firewall (PA-200, PA-220, PA-220R, PA-500, PA-820, PA-850, PA-2050, PA-3020, PA-3050, PA-3060, PA-3220, PA-3250, PA-3260, PA-5020, PA-5050, PA-5060, PA-5220, PA-5250, PA-5260, PA-5280, PA-7050, PA-7080)PAN-OS 8.0.12 and PAN-OS 8.0.6 and PAN-OS 8.1.39-Apr-21
Palo Alto NetworksVM-50, VM-100, VM-200, VM-300, VM-500, VM-700 and VM-1000-HV when installed using VMWare ESXi 5.5, KVM, Microsoft Hyper-V and Intel Xeon processor based on Ivy Bridge, Broadwell or Haswell microarchitectures, which implement Intel Secure Key either on Dell PowerEdge R730 and PacStar PS451 servers or equivalent platforms; i.e, Intel Ivy Bridge, Broadwell or Haswell-based processor with Broadcom or Intel Networks Interface Controllers supported by the server. The VM-series virtual appliance must be the only guest running in the virtual environment.PAN-OS 8.0.12 and PAN-OS 8.0.6 and PAN-OS 8.1.39-Apr-21
Ruckus NetworksICX 7450 Routerv8.0.7.029-Oct-20
SonicWallSonicOS Enhanced v6.5.2 with VPN and IPS on TZ, SOHOW, NSA and SM Appliances (TZ 300, TZ 300W, TZ 400, TZ 400W, TZ 500. TZ 500W, TZ 600, SOHOW, NSA 2650, NSA 3600, NSA 3650, NSA 4600, NSA 4650, NSA 5600, NSA 5650, NSA 6600, NSA 6650, NSA 9250, NSA 9450, NSA 9650, SM 9200, SM 9400, SM 9600 and SM 9800)v6.5.21-Jun-21
CiscoASA with FirePOWER Services, ASA 9.8 with FirePOWER Services 6.2 (5506-X, 5506H-X, 5506W-X, 5508-X, 5516-X, 5525-X, 5545-X, 5555-X with FMC 6.2 on Cisco FireSIGHT FS750, FS1000, FS2000, FS2500, FS4000 and FS4500 or FMCv 6.2 on ESXi 5.5 or 6.0 on Cisco Unified Computing System (UCS) B200-M4, B200-M5, C220-M4S, C220-M5, C240-M5, C240-M4SX, C240-M4L, C460-M4, C480-M5, EN120S-M2/K9, EN120E-208/KP, E140S-M2/K9, E160S-M3 and E180D-M2/KP installed on ISR)ASA V9.9 with FirePOWER v6.220-Oct-21

MACSEC Ethernet Encryption Devices

Click any column header to sort table data.
VendorModelVersionDate Removed
CiscoASR 9000 Product Series (9000v, 9001, 9006, 9010, 9904, 9910, 9912 and 9922)Version 6.1 and 6.69-Mar-21
CiscoASR 1000 Product Series (1001-X, 1001-HX, 1002-X, 1002-HX, 1006-X, 1009-X and 1013)IOS v16.315-Apr-21
CiscoAggregation Services Router 1000 Series (ASR1K) (ASR 1001-X, ASR 1001-HX, ASR 1002-HX, ASR 1006-X(ESP 100, RP2/3), ASR 1009-X(ESP 100/200, RP2/3), ASR 1013(ESP 100/200, RP2/3) w/ MACsec EPAs: ASR1000-MIP100, 18X1GE, 10X0GE, 1X100GE, CPAK-2X40GE, 1X100GE QSFP+, 2X40GE QSFP+, 1X40GE QSFP+)IOS-XE 16.9 and IOS-XE 16.1226-Jul-21
CiscoCatalyst 3650 and 3850 Series SwitchesIOS-XE 16.324-Jan-20
CiscoCatalyst 3650 and 3850 Series Switches (WS-C3650-24TS, WS-C3650-48TS, WS-C3650-24PS, WS-C3650-48PS, WS-C3650-48FS, WS-C3650-24TD, WS-C3650-48TD, WS-C3650-24PD, WS-C3650-48PD, WS-C3650-48FD, WS-C3650-48TQ, WS-C3650-48PQ, WS-C3650-48FQ, WS-C3850-24T, WS-C3850-48T, WS-C3850-24P, WS-C3850-48P, WS-C3850-48F, WS-C3850-24U, WS-C3850-48U, WS-C3850-12S AND WS-C3850-24S)IOS-XE 16.94-Jun-21
CiscoCatalyst 9300 Series and 9500 Series SwitchesIOS-XE 16.612-Mar-21
CiscoCatalyst 9300 and 9500 Series Switches (C9300-24T, C9300-48T, C9300-24P, C9300-48P, C930024U, C930024UX and C9500-12Q, C9500-24Q, C9500-40X)IOS-XE 16.931-Aug-21
CiscoCatalyst 9300 and 9500 Series Switches (C9300-24T, C9300-48T, C9300-24P, C9300-48P, C930024U, C930024UX, C9300-48UXM, C9300-48UN, C9500-12Q, C9500-16X, C9500-24Q, C9500-24Y4C, C9500-32C, C9500-32QC, C9500-40X and C9500-48Y4C)IOS-XE 16.1231-Aug-21
CiscoISR 4000 Product Series (4321, 4331, 4351, 4431 and 4451)IOS v16.315-Apr-21
CiscoIntegrated Services Router 4000 Series (ISR4K) (ISR 4321, ISR 4331, ISR 4351, ISR 4431, ISR 4451, ISR 4461 w/MACsec NIMs: NIM-1GE-CU-SFP, NIM-2GE-CUSFP)IOS-XE 16.9 and IOS-XE 16.1226-Jul-21
CiscoNetwork Convergence System 5500 Series, (Modular Chassis – NCS5504, NCS 5508, NCS 5516, each with 36X100GMACsec Modular LC or NC55-6X200-DWDMS LC and Fixed Chassis – NCS-55A1-36H-S)IOS XR 6.37-Jun-21
JuniperJunos Product Series (MX240, MX480, MX960, MX2010, MX2020, EX9204, EX9208 and EX9214 with MPC7E-10G/EX9200-40XS)Junos OS 18.3R1-S120-Oct-21

MDM

Click any column header to sort table data.
VendorModelVersionDate Removed
AppleiOS 11 (iPhone and iPad devices using the A7, A8, A8X, A9, A9X, A10 Fusion, A10X Fusion and A11 Bionic processors as validated on the iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X, iPhone SE, iPad mini 3, iPad mini 4, iPad Air 2, iPad Pro 12.9, iPad Pro 9.7, iPad and iPad Pro 10.5)iOS v.11.231-Aug-21
AppleMobile Device Management AgentVersion 9.3.2 and 10.215-Mar-18
MobileIronMobile Device Management Solution 2-May-18
MobileIronMobileIron Core Platformv1027-May-21
Samsung SDS Co, LTD.Enterprise Mobility ManagementVersion 1.5.14-Feb-19
VMware AirWatchEnterprise Mobility ManagementVersion 9.x28-Mar-19

Session Border Controller

Click any column header to sort table data.
VendorModelVersionDate Removed
CiscoCUBE on Cloud Services Router 1000VIOS-XE 16.9 and IOS-XE 16.1226-Jul-21

SIP Server

Click any column header to sort table data.
VendorModelVersionDate Removed
CiscoCUCM112-Oct-17
CiscoCUCM11.516-Feb-21
SecusmartSecuSUITE SIP Serverv1.026-Jun-19

Software Full Drive Encryption

Click any column header to sort table data.
VendorModelVersionDate Removed
MicrosoftBitlockerWindows Server 20123-Dec-17
MicrosoftBitlockerWindows 83-Dec-17
Curtiss-WrightDTS1 Software Encryption LayerVersion 1.010-Mar-21

TLS Protected Servers

Click any column header to sort table data.
VendorModelVersionDate Removed
Bivio Networks Inc.Bivio 6110-NCRed Hat Enterprise Linux v7.419-Sep-19
CiscoExpresswayv12.57-Jun-21
MicrosoftWindowsServer 201223-Aug-19

TLS Software Applications

Click any column header to sort table data.
VendorModelVersionDate Removed
IBMSecurity SiteProtector System 30-Nov-16
HyporiACE Client Mobile Application3.1.015-Mar-18
Intelligent WavesHypori Client for iOSv4.19-Mar-21
Intelligent WavesHypori Client for Androidv4.19-Mar-21
NuboSoftware Thin Clientv2.010-Mar-21
Perspecta Labs, Inc.SecureIOAndroid Version 6.0.1 and 7.011-Mar-21
EnveilZeroReveal Compute Fabricv1.1.123-Mar-21

Traffic Filtering Firewall

Click any column header to sort table data.
VendorModelVersionDate Removed
Aruba600, 3000, 6000 and 7000 Series Mobility ControllersAruba OS 6.5-FIPS28-Apr-21
ArubaVirtual Mobility ControllerVersion 6.5.031-Aug-21
ArubaAruba Mobility Controller Series (7005, 7008, 7010, 7024, 7030, 7205, 7210, 7220, 7240, 7240XM) and Virtual Mobility Controllers (MC-VA-50, MC-VA-250 and MC-VA-1k using ESXi v6.5.0 on the HPE EdgeLine 20, DTECH M3-SE-SVR4, DTECH M3x, Klas TDC Blade, Klas VoyagerVMm, PacStar PS451-4330 Series, PacStar PS451-1258 Series, IAS VPN Gateway Module NANO-VM and IAS VPN Gateway Module Classic Plus)Aruba OS 8.231-Aug-21
Check Point Software TechnologiesSecurity Gateway AppliancesR77.302-Feb-18
CiscoASA 5500 Series (5506-X, 5506H-X, 5506W-X, 5508-X, 5516-X, 5525-X, 5545-X, 5555-X and ASA on FPWR 1000, 2110, 2120, 2130, 2140, 4110, 4120, 4140, 4150, 9300 SM-24, 9300 SM-36, and 9300 SM-44)Version 9.810-Mar-21
CiscoASA 5500 Series Appliances: 5505, 5506-X Series, 5508-X Series, 5510, 5520, 5540, 5550, 5580-20-40; ASA 5500-X Midrange Appliances 5512-X, 5515-X, 5525-X, 5545-X; 5555-X; ASA 5585-X Series High-end Appliances 5585-10, 5585-20, 5585-40, 5585-60; ASA-SM for Catalyst 6500 with Sup2T9.4(1)1-Jun-18
CiscoASA 5500 Series (5506-X, 5506H-X, 5506W-X, 5508-X, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X, 5555-X, 5585-X SSP-10, 5585-X SSP-20, 5585-X SSP-40, 5585-X SSP-60 and ASA-SM)v9.67-May-19
CiscoASAv (ASAv5, ASAv10, ASAv30, ASAv50) running ESXi 5.5 or 6.0 and NFVIS 3.5.1 on the UCS B200-M4, B200-M5, C220-M4S, C220-M5, C240-M5, C240-M4SX, C240-M4L, C460-M4, C480-M5, E140S-M2/K9, E160S-M3 and E180D-M2K9 installed on ISR and ASAv running on NFVIS 3.5.1 on the ENCS 5406, 5408 and 5412Version 9.810-Mar-21
CiscoASAv running on ESXi 5.5 or 6.0 on the UCS B22 M3, B200 M3, B200 M4, B230 M2, B260 M4, B420 M3, B420 M4, B440 M2, B460 M4, C22 M3, C24 M3, C220 M3, C240 M3, C240 M4, C260 M2, C420 M3, C460 M2, C460 M4 and ASAv running ESXi 5.5 or 6.0 on the E140S M1, E140S M2, E140D M1, E160D M2, E160D M1, E180D M2, E140DP M1 and E160DP M1 installed on ISRv9.67-May-19
CiscoASAv running on VM ESXi 5.1 and 5.5 on the UCS EN120E, EN120S M2, E140S M1, E140S M2, E140D M1, E160D M2, E160D M1, E180D M2, E140DP M1, E160DP M1, C22 M3, C24 M3, C220 M3, C220 M4, C240 M3, C240 M4, C260 M2, C420 M3, C460 M2 and C460 M49.4(1)1-Jun-18
CiscoFirepower 4100 9.6 and 9300 9.6 with FX-OS v2.0ASA 9.619-Sep-19
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 2k Families (FPWR 2110, FPWR 2120, FPWR 2130, FPWR 2140)FTD v6.219-May-21
CiscoFirepower Threat Defense v6.2 and FX-OS v2.2 on the 4k and 9k Families (FPWR 4110, FPWR 4120, FPWR 4140, FPWR 4150, FPWR 9300 SM-24, FPWR 9300 SM-36 and FPWR 9300 SM-44)FTD v6.219-May-21
CiscoFirepower Threat Defense on ASA and Virtual Firepower Threat Defense (5506-X, 5506H-X, 5506W-X, 5508-X, 5512-X, 5515-X, 5516-X, 5525-X, 5545-X, 5555-X with FirePOWER Services and FTDv)FTD v6.227-May-21
CiscoNGFW running ASA v9.8 and FX-OS v2.2 on the 4K and 9K families (FP 4110, FP4120, FP 4140, FP 4150, FPWR 9300 SM-24, FPWR 9300 SM-36, FPWR 9300 SM-44)ASA v9.89-Mar-21
CiscoSourcefire 3D Stateful TFFW Product SeriesVersion 5.2.0.130-Nov-16
Forcepoint FederalNext Generation FirewallLinux v6.3.111-Mar-21
FortinetFortiGate UTM Appliances (VM, 50E, 51E, 52E, 60E, 60E-PoE, 61E, 80E, 81E, 81E-PoE, 90D, 100D, 100E, 101E, 200D, 200E, 201E, 300D, 500D, 600D, 900D, 1000D, 1200D, 1500D, 2000E, 2500E, 3000D, 3100D, 3200D, 3700D, 3810D, 3815D, 5000 and 50001D series) FortiWiFi Appliances (50E, 51E, 60E, 61E)FortiOS 5.4.412-Mar-20
JuniperSRX Product Series: SRX100, SRX110, SRX210, SRX220, SRX240, SRX550, SRX650, SRX1400, SRX3400, SRX3600, SRX5400, SRX5600 and SRX5800JUNOS 12.3x48-D3012-Aug-19
JuniperSRX Product Series: SRX300, SRX320, SRX340, SRX345, SRX550M, SRX5400, SRX5600 and SRX5800JUNOS 15.1x49-D6012-Aug-19
JunipervSRXJunos OS 17.4R120-May-21
Palo Alto NetworksNext Generation Firewall (PA-200, PA-500, PA-2000, PA-2020, PA-2050, PA-3000, PA-3020, PA-3050, PA-3060, PA-4000, PA-4020, PA-4050, PA-4060, PA-5000, PA-5020, PA-5050, PA-5060, PA-7050, PA-7080PAN-OS 7.0.8 and PAN-OS 7.1.32-Feb-18
Palo Alto NetworksVM-100, VM-200, VM-300 and VM-1000-HV when installed using VMWare ESXi 5.5 hypervisor and Intel Core or Xeon processor based on Ivy Bridge or Haswell microarchitectures, which implement Intel Secure Key either on Dell PowerEdge R430, R530, R630, R730, R730xd, and R930 servers or equivalent platforms; i.e, Intel Ivy Bridge or Haswell-based processor with Broadcom or Intel Networks Interface Controllers supported by the server. The VM-series virtual appliance must be the only guest running in the virtual environment.PAN-OS 7.0.8 and PAN-OS 7.1.32-Feb-18
Palo Alto NetworksNext Generation Firewall (PA-200, PA-220, PA-220R, PA-500, PA-820, PA-850, PA-2050, PA-3020, PA-3050, PA-3060, PA-3220, PA-3250, PA-3260, PA-5020, PA-5050, PA-5060, PA-5220, PA-5250, PA-5260, PA-5280, PA-7050, PA-7080)PAN-OS 8.0.12 and PAN-OS 8.0.6 and PAN-OS 8.1.39-Apr-21
Palo Alto NetworksVM-50, VM-100, VM-200, VM-300, VM-500, VM-700 and VM-1000-HV when installed using VMWare ESXi 5.5, KVM, Microsoft Hyper-V and Intel Xeon processor based on Ivy Bridge, Broadwell or Haswell microarchitectures, which implement Intel Secure Key either on Dell PowerEdge R730 and PacStar PS451 servers or equivalent platforms; i.e, Intel Ivy Bridge, Broadwell or Haswell-based processor with Broadcom or Intel Networks Interface Controllers supported by the server. The VM-series virtual appliance must be the only guest running in the virtual environment.PAN-OS 8.0.12 and PAN-OS 8.0.6 and PAN-OS 8.1.39-Apr-21
PacStarPacStar 351, 451, 455 and 551 with Cisco ASAvv9.631-Aug-21
SonicWallSonicOS Enhanced v6.5.2 with VPN and IPS on TZ, SOHOW, NSA and SM Appliances (TZ 300, TZ 300W, TZ 400, TZ 400W, TZ 500. TZ 500W, TZ 600, SOHOW, NSA 2650, NSA 3600, NSA 3650, NSA 4600, NSA 4650, NSA 5600, NSA 5650, NSA 6600, NSA 6650, NSA 9250, NSA 9450, NSA 9650, SM 9200, SM 9400, SM 9600 and SM 9800)v6.5.21-Jun-21
CiscoASA with FirePOWER Services, ASA 9.8 with FirePOWER Services 6.2 (5506-X, 5506H-X, 5506W-X, 5508-X, 5516-X, 5525-X, 5545-X, 5555-X with FMC 6.2 on Cisco FireSIGHT FS750, FS1000, FS2000, FS2500, FS4000 and FS4500 or FMCv 6.2 on ESXi 5.5 or 6.0 on Cisco Unified Computing System (UCS) B200-M4, B200-M5, C220-M4S, C220-M4S, C220-M5, C240-M5, C240-M4SX, C240-M4L, C460-M4, C480-M5, EN120S-M2/K9, EN120E-208/KP, E140S-M2/K9, E160S-M3 and E180D-M2/KP installed on ISR)ASA V9.8 with FirePOWER v6.220-Oct-21

VoIP Applications

Click any column header to sort table data.
VendorModelVersionDate Removed
CellcryptMobile for Secret113-Apr-16
CellcryptCellCrypt Classified 2.0 (also known as Cellcrypt Federal)v2.07-Jun-21
CiscoJabber (for Windows 10)11.830-Jul-19
CiscoJabber (for Android)11.710-Apr-19
CiscoJabber (for iPhone/iPad))11.710-Apr-19
SecusmartSecuSUITE Secure Call ClientVersion 3.012-Nov-19
CiscoJabber (for Windows 10)Version 12.620-Oct-21
CiscoJabber (for Android 8 and iOS 12)Version 12.620-Oct-21

Web Browsers

Click any column header to sort table data.
VendorModelVersionDate Removed
AppleiOS 11 SafariiOS 1131-Aug-21

WLAN Access System

Click any column header to sort table data.
VendorModelVersionDate Removed
Aruba600 Series Mobility ControllersAruba OS 6.3.1.59-Nov-18
Aruba3000 Series Mobility ControllersAruba OS 6.3.1.59-Nov-18
Aruba6000 Series Mobility ControllersAruba OS 6.3.1.509 November 2018
Aruba7000 Series Mobility ControllersAruba OS 6.3.1.509 November 2018
ArubaAruba Mobility Controller Series (7005, 7008, 7010, 7024, 7030, 7205, 7210, 7220, 7240, 7240XM) and Virtual Mobility Controllers (MC-VA-50, MC-VA-250 and MC-VA-1k using ESXi v6.5.0 on the HPE EdgeLine 20, DTECH M3-SE-SVR4, DTECH M3x, Klas TDC Blade, Klas VoyagerVMm, PacStar PS451-4330 Series, PacStar PS451-1258 Series, IAS VPN Gateway Module NANO-VM and IAS VPN Gateway Module Classic Plus)Aruba OS 8.231-Aug-21
CiscoAireos WLAN Controllers: 2504, 5508, WiSM-2, 7510; Access Points: 1142, 1262, 1552E, 1552I, 1532E, 1532I, 3502E, 3502I, 1602E, 1602I, 2602E, 2602I, 3602I, 3602P, 2702E, 2702I, 3702E, 3702I, AIR-RM3000M Security ModuleAireOS 8.024-Jan-20
CiscoIOS WLAN Controllers: 5760, 3850, 3650; Access Points: 1532E, 1532I, 3502E, 3502I, 1602E, 1602I, 2602E, 2602I, 3602E, 3602I, 3602P, 2702E, 2702I, 3702E, 3702I, AIR-RM3000M Security ModuleIOS-XE 3.6.0ECisco
CiscoWireless Local Area Network (WLAN) (Controllers 8540, 5520, 3504 and Aironet Access Points 3802, 2802, 1560, 1702, 2702, 3702, 1572)v8.5Cisco
General Dynamics C4 SystemsFortress Mesh Point ES 210 Product SeriesRev 5.4.509 November 2018
General Dynamics C4 SystemsFortress Mesh Point ES 2440 Product SeriesRev 5.4.509 November 2018
General Dynamics C4 SystemsFortress Mesh Point ES 520, ES 820 Product SeriesRev 5.4.509 November 2018
Ultra Electronics 3e Technologies InternationalAirGuard 3e-520 Product Series: 3e-525N,3e-523N, 3e-525N MP, 3e-525NV, 3e-523NRH/W v1.0 S/W v5.115 November 2017

WLAN Client

Click any column header to sort table data.
VendorModelVersionDate Removed
FortressES 210Rev 3.3 / 1.14.3230-Sep-14
FortressDS 310Rev 3.3 / 1.14.3230-Sep-14
MicrosoftWindows730-Sep-14